メインコンテンツにスキップ

MT4 デスクトップ版:チャートを印刷するには?

印刷を設定し、選択したチャートをプレビューして、カラー出力を確認します。

設定済みのプリンターで、目的の MT4 デスクトップ版チャートを印刷します。ウェブトレーダー やモバイルでの印刷手順ではありません。


開始前の確認

  • 目的のチャートを選択し、完全な銘柄名、時間足、表示期間を確認します。

  • プリンターが使用できることを確認してください。共有する資料から口座の非公開情報を取り除きます。


チャートを印刷する

  1. 「ファイル → 印刷設定」で、使用するプリンターと設定を選びます。

  2. カラー印刷では「ツール → オプション → チャート」を開き、「カラー印刷」を有効にして「OK」で確定します。

  3. 「ファイル → 印刷プレビュー」を選び、表示されるチャートの内容と印刷範囲を確認します。

  4. 必要に応じてチャートまたはプリンターの設定を調整し、もう一度プレビューします。

  5. 内容が適切であれば「ファイル → 印刷」を選ぶか Ctrl+P を押し、プリンターのダイアログで確定します。


印刷結果を確認する

  • 白黒で印刷される場合:「カラー印刷」の設定と、プリンターがカラーに対応しているかを確認します。

  • 内容が欠ける場合:再印刷する前に印刷プレビューを確認してください。

印刷したチャートは視覚的なコピーであり、口座明細や注文の約定価格を証明する資料ではありません。

こちらの回答で解決しましたか?